So oder so ähnlich erscheinen bei manchen Installationen immer wieder Fehler im EventLog:

Machine 'SMPDEMO (SharePoint - www.smartpoint.at80(_LM_W3SVC_0133750053_ROOT))' failed ping validation and has been unavailable since '01.01.1900 00:00:01'

Eine temporäre Lösung war bist jetzt immer wieder das Request Management neu zu konfigurieren und zu hoffen das die Fehlermeldung nun endgültig das Weite sucht. Vorab gleich mal für alle leidgeplagten Kollegen - der Fehler verschwindet auch mit CU06/2013 nicht. Zum Glück jedoch hat schon jemand die Kernursache von diesem Problem gefunden - und zwar das am IIS (aus welchem Grund auch immer) die Methode "SPPING" nicht registriert wurde. Somit versteht jeder SharePoint Frontend nur Bahnhof wenn sie sich gegenseitig abfragen &#59;)

Also folgende Befehle (zum registrieren und testen) auf allen Frontends ausführen - und schwupps, keine Fehlermeldung mehr im Request Management.

$url = "http://smpdemo"
$myReq = [System.Net.HttpWebRequest]::Create($url)
$myReq.Method = "SPPING";
$response = $myReq.GetResponse();
$response.StatusCode

Import-Module WebAdministration
add-WebConfiguration /system.webserver/handlers "IIS:\" -value @{
name = "SPPINGVerbHandler"
verb = "SPPING"
path = "*"
modules = "ProtocolSupportModule"
requireAccess = "None"
}

Und bitte nicht vergessen die PowerShell als Administrator auszuführen - sonst gibts immer wieder unschöne Fehlermeldungen &#59;)

Over and Out

  • b2evolution, SharePoint 2013

Noch kein Feedback


Formular wird geladen...

Suche

Kalender

Mai 2019
Mo Di Mi Do Fr Sa So
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    
 << <   > >>

Schlagwort-Wolke

demo

free open source blog